User levels don't show

Need help getting the classic version of the ninja game to work? Ask here. Find a bug? Tell us here.
Almost as Bad as One
Posts: 2
Joined: 2012.05.10 (09:55)

Postby rafal345 » 2012.05.10 (10:04)

Hi, I'm playing N for few months but I never registered on any N forum.
I've got a problem with User Levels in Nreality (n v1.4 has the same problem)
I'm downloading maps using NADS and from mappacks. I've got 1761 levels in userlevels.txt but N shows me 1430. Is there a way to fix it?
Below I'm attaching my userlevels.txt file
Attachments
userlevels.txt
(2.75 MiB) Downloaded 96 times

User avatar
Admin
Admin
Posts: 2328
Joined: 2008.09.27 (16:53)
NUMA Profile: http://www.nmaps.net/user/Aidiera :3
MBTI Type: INTJ
Location: Phoenix, Arizona
Contact:

Postby aids » 2012.05.10 (11:24)

Hello there. The reason you userlevels don't so is because there are "&" in the textfile. N uses the & as a prefix for the levels (&userdata=) and when it shows up in mapdata such as titles and authors andwhat, it makes N think that it's another start of the userlevels.txt file, and doesn't register with N. The easiest way to fix this would be to find and replace all & with 'and' (+ won't show up) except for the first one.

Thanks for asking. :3
Image

//--^.^--\\
\\.:.^.:.//

Almost as Bad as One
Posts: 2
Joined: 2012.05.10 (09:55)

Postby rafal345 » 2012.05.10 (11:52)

Everything is working after replacing, thank you very much :D


Return to “Troubleshooting (Nv1.4)”

Who is online

Users browsing this forum: No registered users and 3 guests