Foobar Trouble

Talk about computers, hardware, applications, and consumer electronics.
User avatar
Moderator
Moderator
Posts: 1318
Joined: 2008.12.04 (01:16)
NUMA Profile: http://nmaps.net/user/maxson924
Location: Tampa
Contact:

Postby Rose » 2010.10.08 (23:12)

Foobar won't play songs (the songs technically move along, but there's no sound). I tried Windows Media Player, and sound output is fine there. Also, those bars that move up and down signaling sound do still do exactly that. Basically, foobar thinks it's playing fine, but it's not. I have tried restarting but no luck.

?
Image

User avatar
Retrofuturist
Posts: 3131
Joined: 2008.09.19 (06:55)
MBTI Type: ENTP
Location: California, USA
Contact:

Postby t̷s͢uk̕a͡t͜ư » 2010.10.09 (02:04)

Look in the preferences to see which sound device you're outputting to.
I've had random media players assume that they should be playing to some non-default device that wasn't even plugged in at the time.
"you know i always joked that it would be scary as hell to run into DMX in a dark ally, but secretly when i say 'DMX' i really mean 'Tsukatu'." -kai

"... and when i say 'scary as hell' i really mean 'tight pink shirt'." -kai


spoiler

Image


User avatar
Moderator
Moderator
Posts: 1318
Joined: 2008.12.04 (01:16)
NUMA Profile: http://nmaps.net/user/maxson924
Location: Tampa
Contact:

Postby Rose » 2010.10.09 (03:31)

It says "Primary Sound Driver". It also says Output / Format Processing is 16-bit (which I have not ever touched, so I assume it's always been that) and a checkbox next to the words "Dither (slow)" is unchecked.
Image

User avatar
La historia me absolverá
La historia me absolverá
Posts: 2228
Joined: 2008.09.19 (14:27)
NUMA Profile: http://nmaps.net/user/maestro
MBTI Type: INTP
Location: Beijing
Contact:

Postby 乳头的早餐谷物 » 2010.10.09 (03:35)

Check that the volume slider in Foobar isn't down low.
M E A T N E T 1 9 9 2

Image

User avatar
Moderator
Moderator
Posts: 1318
Joined: 2008.12.04 (01:16)
NUMA Profile: http://nmaps.net/user/maxson924
Location: Tampa
Contact:

Postby Rose » 2010.10.09 (03:58)

So I was really frustrated and annoyed so I just restarted my computer a second time because fuck it. And now it works >_________>
Image


Return to “Technology & Programming”

Who is online

Users browsing this forum: No registered users and 3 guests