Can no longer test my level?

Need technical support? Get it here.
Almost as Bad as One
Posts: 2
Joined: 2015.08.11 (19:13)

Postby Phreeq » 2015.08.11 (19:17)

I was working on a level for a little while, and I moved the character around, and suddenly I was controlling the second character instead (Co-op level), so I deleted the second character, and tried to test again, but N disappeared when I tried to test it, so I pressed undo until he was back in his original position, and now both of them disappear when I try to test it.

This is a huge bummer because I put a lot of work into this level, and I'd rather not start over. Has anyone else encountered this problem, and maybe found a way to fix it?

Almost as Bad as One
Posts: 2
Joined: 2015.08.11 (19:13)

Postby Phreeq » 2015.08.12 (15:48)

To anyone else having this problem, I apparently placed a character in the wall at some point, and so it kept reverting to him as player one, I just deleted everything temporarily to find him since his model doesn't appear on top of the wall pieces.

Posts: 8
Joined: 2015.07.31 (13:56)
NUMA Profile:

Postby kmtburton » 2015.08.12 (16:25)

Yea I was going to say check for that. I was making a level with my nephew and he did the exact same thing. I didn't delete anything though just went through with the edit entity button till I found it. Probably quicker and easier to delete everything though lol.

Who is online

Users browsing this forum: No registered users and 1 guest